www.zmcd.net > httpFox插件 要用哪个版本的火狐

httpFox插件 要用哪个版本的火狐

httpfox扩展页面下面有说明,支持Firefox 1.5 - 35.*,目前最新正式版是55.0.3,新版下可能会有兼容问题,建议使用其他类似功能的扩展替代。

定制里面把按钮拖到导航栏

安装步骤: 1、开启火狐浏览器; 2、点击“打开菜单”->附加组件管理,点击展开页面的底部的按钮“获取更多扩展”; 3、此时会进入官方扩展库的检索界面,输入:HttpFox,进行搜索; 4、在搜索结果中找到该扩展,点击其所对应的“安装”按钮即可完成安...

附加组件栏应该有图标 或者到firefox菜单里面找开发者工具 里面有httpfox

通过扩展中心即可访问,操作路径: 1、点击浏览器右上角“打开菜单”; 2、选择“附加组件”; 3、在展开界面左侧选择“扩展”; 4、右侧展开的界面拉到底部,点击按钮“查看更多附加组件”; 5、进入官方扩展库,在上方的搜索栏输入“httpfox”即可找到该...

HttpFox 扩展不兼容最新版火狐,建议联系扩展作者。

最近火狐浏览器进行了比较大的升级和改变,一些较老的扩展可能会出现不兼容的情况。 建议静待软件作者更新,如果急需使用的话,可以考虑使用scr版本的火狐浏览器,这个版本保留了一些老版本的特性,能最大限度地提供对老版本扩展的支持。

应该没问题 你是在这里装的吗 addons.mozilla.org/en-US/firefox/addon/httpfox 如果不行到地址栏输入about:config 新建一个布尔值extensions.checkCompatibility.8.0设成false

这样的情况个人建议用360系统急救箱修复,然后重新安装火狐浏览器就可以解决。

当然有,去google菜市场溜达一圈吧https://chrome.google.com/extensions?hl=zh-CN 不过有一点,这里的插件以外语的居多,汉语插件还是小众部分,期待更多的开发者参与进来啊

网站地图

All rights reserved Powered by www.zmcd.net

copyright ©right 2010-2021。
www.zmcd.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com